返回 首页

/python3.8/site-packages/docker/api/client.py", line 221, in _retrieve_server_version raise DockerException( docker.errors.DockerException: Error while fetching server API version: request() got an unexpected keyword argument 'chunked'


参考: https://github.com/google-deepmind/alphafold/issues/812

解决方式:

pip install requests==2.28.1 -i https://pypi.douban.com/simple

登录